home | help
ldns(3) 		    Library Functions Manual			 ldns(3)

NAME
     ldns_init_random - seed the random function

SYNOPSIS
     #include <stdint.h>
     #include <stdbool.h>

     #include <ldns/ldns.h>

      ldns_init_random();

DESCRIPTION
     ldns_init_random()

AUTHOR
     The ldns team at NLnet Labs.

REPORTING BUGS
     Please   report   bugs   to   dns-team@nlnetlabs.nl   or	on   GitHub   at
     https://github.com/NLnetLabs/ldns/issues

COPYRIGHT
     Copyright (c) 2004 - 2006 NLnet Labs.

     Licensed under the BSD License. There is NO warranty;  not  even  for  MER-
     CHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.

SEE ALSO
     ldns_sign_public,	 ldns_key.   And  perldoc  Net::DNS,  RFC1034,	RFC1035,
     RFC4033, RFC4034  and RFC4035.

REMARKS
     This manpage was automatically generated from the ldns source code.

				   30 May 2006				 ldns(3)

home | help